Small company logo:
   History
 
 
 LC50
Home • Help • Client Help • LC50
 
The basics



FirstClass window components

7302009_35406_00.png

A FirstClass window consists of:
A       a menu bar
B       a toolbar
C       a main pane that displays the contents of an open container or object such as a message
D       a status bar
as well as panes that you can open or close as needed:


Pane
What this pane shows
Why open this pane?
E
navigation
•       A hierarchical (tree) view of FirstClass objects.
•       A navigation bar with buttons that launch the FirstClass applications (only shown on your Desktop).
•       Easy to move among containers.
•       One-click access to FirstClass applications.
reading
The contents of a selected object, such as a message.
This pane opens as part of the main pane.
Quick access to object contents in a single window.

The status bar
The status bar shows information such as:
•       help for an object, such as a toolbar button or field on a form, that your cursor is hovering over
•       a zoom control for content magnification, in objects such as messages
•       date and time, in calendars.
In addition, it contains buttons that let you toggle the navigation and reading panes on and off.



Window panes
The main pane
The main pane displays your Desktop, an open container, or the contents of an open object, such as a message. It can be a single pane or two panes separated by a split bar.
The summary bar
A summary bar runs along the top of every main pane. It shows:
•       the name of the open container
•       a summary of container contents
If items are indicated as Hidden, this may mean that your preferences are set to hide items that you have read.
•       the server, your user name, and, when viewing your Mailbox, your primary mail address
•       the percentage you have left of your allotted disk space on the server (shown in containers where you can create objects)
This section of the summary bar has a tooltip that shows the total amount of disk space allotted to you.
•       whether other users have this container open
•       the permissions you have in this container.
Using split bars to define window panes
The main pane can consist of subpanes divided by a split bar. The split bar between panes can be horizontal or vertical. It can also be located at the top, bottom, left, or right of the main pane. You can move a split bar to change pane widths or hide one pane behind another.


To
Do this
move a split bar
Drag it.
make the split bar vertical
Choose View > Split > Split Vertical.
make the split bar horizontal
Choose View > Split > Split Horizontal.
remove the split bar, so that there is only one pane
All objects in the container are shown in this pane.
Choose View > Split > No Split.

7202010_20004_0.png        Note
We refer to upper and lower panes in this help. If you have a vertical split bar, the upper pane is the the left pane, and the lower pane is the right pane.
Hiding the status bar
FirstClass normally displays the status bar.


To
Do this
hide the status bar
Choose View > Toolbars > Hide Status Bar.
show the status bar
Choose View > Toolbars > Show Status Bar.

Applying a background picture
You can apply a background picture to certain areas of the main pane, such as:
•       summary bar
•       column headings
•       status bar
•       some forms.
To apply a background to the main pane, the pictures you want must be stored on your server by your administrator, or you must store them in the Rules & Resources folder for a container (the best place to store them), in your FirstClass Images folder, or in your settings file.
To apply a background picture:
1       Select "Use forms background" in your preferences.
2       Choose the picture you want at "Image".
7202010_20004_0.png        Notes
To change the background of the data area of your Mailbox or another container, you must make the change on a pane-by-pane basis.
If you notice that FirstClass is slower after you apply a background picture, you may want to remove this picture. It takes a little more time to open a window containing a picture.
The navigation pane
When the navigation pane is open, it is displayed to the left of the main pane.
You can drag the vertical split bar between the navigation pane and the main pane to change their relative widths. You can also drag the horizontal split bar between the tree view and the navigation bar to change their relative heights.
Opening the navigation pane
To open or close the navigation pane, click this button in the left corner of the status bar:
13072006_23541_0.png
This button is a toggle.
The tree view
The tree view at the top of the navigation pane displays containers and any other objects that you would see at the top of a main pane split into two panes. You can open and close containers using the tree view buttons (Windows) or disclosure triangles (Mac), just as you normally do in your operating system.
81203_42935_18.png        Tip
To list all objects in a container in the tree view, including ones that have been hidden or moved to the toolbar, Shift-click the tree view button or disclosure triangle beside the closed container.
If you click a container in the tree view, the container's contents are displayed in the main pane. If you double-click a container in the tree view, the container's contents are either displayed in the same window or a separate window, depending on your preferences.
The navigation bar
The application buttons in the navigation bar at the bottom of the navigation pane launch FirstClass applications such as mail and calendaring. An application button opens the container that corresponds to that application.
These buttons are always available as long as the navigation pane is open in the master window.
The reading pane
When the reading pane is open, it is displayed under or to the right of the main pane.
The reading pane displays the contents of any object selected in the main pane. For example, a selected message or document opens in this pane.
You can work with objects in the reading pane just as you do when they are opened in separate windows.
Opening the reading pane
To open the reading pane below the main pane, click this button in the right corner of the status bar:
13072006_24123_0.png
This button toggles through three states. To move the reading pane to the right of the main pane, click this button again. To close the reading pane, click this button a third time.
Opening objects sequentially
You can scroll through objects in the reading pane by pressing the space bar. Each press of the space bar scrolls through object content, then opens the next object.
Unread objects are opened first, then the remaining objects are opened in order, starting with the last object in the container.
Changing view properties
Many of the changes you can make to the main pane involve changing view properties. If the main pane is divided by a split bar, you set view properties independently for each subpane.
7202010_20004_0.png        Note
You can't change view properties for the navigation or reading panes.
To change view properties for a pane:
1       Click the window pane you want to customize.
2       Choose View > Change View Properties.
3       Click the tab on the View Properties form that contains the property you want to change.
4       Make the change.
To change a property without closing the View Properties form, click Apply.
To reset all view properties to the FirstClass defaults, click Default.
572004_44255_0.pngCaution
When you click Default, all your view properties will be reset, not just the properties showing on the visible tab.
Changing window pane appearance
You can view the objects in a window pane as icons at their original sizes:
5802_44957_0.png


icons that you can resize (scale):
5802_45209_0.png


a multicolumn list:
5262004_61715_0.png


or an index card view:
5262004_61804_1.png
The index card view is a particularly useful display for personal contact information.
Normally, a two-pane main pane with a horizontal scroll bar shows objects in the upper pane as large icons and objects in the lower pane as a list.
Changing the view
To change the view for a window pane:
1       Click the pane you want to change.
2       Specify the view you want.


To see
Do this
large icons
Choose View > View by Icon.
resizable icons
Choose View > View by Scaled Icon.
a multicolumn list
Choose View > View by List.
entries laid out like cards
Choose View > View by Index Card.

You can also use view properties to choose the view you want at the "Display format" field on the Display tab of the View Properties form.
Changing text properties
To change the text appearance in a window pane, update the "Font", "Size", and "Use color" fields on the Display tab of the View Properties form.
Changing window pane backgrounds
You can use view properties to use a picture as the background of a window pane (such as the top pane of your Desktop).
To apply a background to a window pane, the pictures you want must be stored on your server by your administrator, or you must store them in the Rules & Resources folder for a container (the best place to store them), in your FirstClass Images folder, or in your settings file.
The following example shows a top pane with a customized background:
5182004_44625_0.png


To change the background of a pane, update the Background tab of the View Properties form.
If your changes don't stick
After you have made changes to the pane appearance in a container, the way you see it the next time you open it depends on the permissions your administrator has given you for the container.
If you have permission to save changes
If you have permission to save changes to the container's appearance, your changes are saved, and you will see your customized view the next time you open this container. Other users will also see your customized view.
If you don't have permission to save changes
If you don't have permission to save changes to the container's appearance, you will see the default appearance for this container the next time you open it. The only exceptions involve changes to list view and the reading pane.



Window navigation
Running FirstClass in a single window
You can make all FirstClass applications and containers appear in the master window. Certain objects, such as new messages and forms like the Preferences form, will still appear in separate windows.
To run FirstClass in a single window:
•       choose View > Open in Same Window
If you double-click an object in the main pane, it opens in the same main pane.
•       clear "Double-click in explorer tree opens a new window" in your preferences.
If you double-click an object in the tree view, it opens in the main pane.
Navigating in the single window
When you are running FirstClass in a single window, you can click the buttons on the navigation bar to launch FirstClass applications. If you have already opened several applications or containers, you can navigate among them by choosing Collaborate > Navigation > Go Back and Go Forward.
Running FirstClass in multiple windows
You can make FirstClass applications and containers open in separate windows. The master window that first appears when you start FirstClass is still always available. The application buttons on the navigation bar in that window will still open objects in the master window's main pane.
7202010_20004_0.png        Note
Only the navigation pane in the master window includes the navigation bar.
To run FirstClass in multiple windows:
•       clear View > Open in Same Window, if it is selected
If you double-click an object in the base window, it opens in its own window.
•       select "Double-click in explorer tree opens a new window" in your preferences.
If you double-click an object in the tree view, it opens in its own window.
Navigating multiple windows
To go to another window, click it as you normally do in your operating system or, on Mac, choose the window from the View menu.
2102006_15942_1.png Mac
To bring all open FirstClass windows in front of any open windows from non-FirstClass applications, choose View > Bring All to Front.
Getting the right look for each container
You aren't restricted to running all of FirstClass with the same look you give your Desktop. You can turn the reading pane on or off independently for different containers, and FirstClass will remember your choice.
If you have permission to save view changes for this container, everyone else will also see your choice.
If you don't have permission to save view changes for this container, only you will see your choice the next time you open this container. You will also see your choice applied to all other similar containers.
Resizing windows
You can resize FirstClass windows just as you would any other windows.
In addition, you can optimize the size of a window so that it just fits the window contents. To do this, choose View > Smart Zoom (Windows) or Zoom Window (Mac).
Additional window navigation
These methods apply whether you are running FirstClass in a single window or in multiple windows:


To
Do this
go to the next level up from your current window
Choose Collaborate > Navigation > Up One Level.
go to any window that is in the path you took to the current window
Control-click the current window's title bar (Windows), or Command-click the title bar text (Mac), then choose the window.
use the menu to go to a specific window
Choose File > Open, then the object you want to open.




FirstClass toolbars
About FirstClass toolbars
Each type of FirstClass container has its own toolbar. Toolbar buttons provide shortcuts to a number of common commands. These buttons are an alternative to choosing a command from the menu.
Toolbar buttons have tooltips that show the button name. A fuller description is provided at the same time in the status bar.
You can specify the size of toolbar buttons, which buttons are on a toolbar, the order in which they appear, and whether they include text.
If you see this button at the right side of a toolbar
13072006_51339_0.png
it means there are more buttons that you can't see because of the width of your window. To see a list of the hidden buttons, click this button. You can "click" one of these buttons by choosing it from the list.
Some buttons have a dropdown arrow to the right:
4162007_45716_0.png
If you click the button, you are performing the basic button command. If you click the arrow, a submenu opens from which you can choose a related command.
Showing and hiding toolbars


To
Do this
show a toolbar
Choose View > Toolbars > Show Toolbar.
hide a toolbar
Choose View > Toolbars > Hide Toolbar.

Resetting toolbars to the default
To reset the active window's toolbar to the shipped default, choose View > Toolbars > Reset Toolbar.
Because each type of container uses the same toolbar, this affects your view of the toolbar in all similar containers.
Resizing toolbar buttons
You can display all the buttons on a toolbar in large, medium, or small size. To change button size, choose View > Toolbars > Size, then the size you want.
Adding toolbar buttons
To add a button to a toolbar or the navigation bar:
1       Choose View > Toolbars > Customize Toolbars.
2       Locate the button you want by choosing the appropriate category at "Category".
For example, to locate the Clear button, choose Edit.
As is the case for buttons already on the toolbar, buttons in the "Buttons" field have tooltips containing the button names. A fuller description is displayed at the same time at "Description".
3       Drag the button you want to the desired location on the toolbar.
To add a spacer between buttons, drag the spacer symbol located under "Spacer" to the desired location on the toolbar.
81203_42935_18.png        Tip
With the Customize Toolbars form open, you can also drag buttons from one toolbar to another. Dragging a button moves it. Control-dragging a button copies it.
You can also add FirstClass objects to toolbars.
Changing the order of toolbar buttons
To change the order of buttons on a toolbar or the navigation bar:
1       Choose View > Toolbars > Customize Toolbars.
2       Drag the buttons and spacers on the toolbar to their new locations.
3       Click Close on the Customize Toolbars form.
Displaying or removing text on toolbar buttons


To
Do this
display text as well as the icon on a specific button
This will only work where text is available.
Choose Display Icon and Text from the context menu.
display text as well as icons, where text is available, for all buttons on the toolbar
1       Open the context menu from a place on the toolbar where there is no button.
2       Choose Display Icon and Text.
remove text from a specific button
Choose Display Icon Only from the context menu.
remove text from all buttons on the toolbar
1       Open the context menu from a place on the toolbar where there is no button.
2       Choose Display Icon Only.

Removing toolbar buttons
To remove a button from a toolbar or the navigation bar, choose Remove Button from the context menu.
Using the Customize Toolbars form
If you have the Customize Toolbars form open, you can remove a button (or spacer) by dragging it from the toolbar to the "Buttons" field on this form. You don't need to go to the category that includes the button.
The editing toolbars
FirstClass normally displays editing toolbars when an editable object is open. These bars consist of an edit bar that contains controls for formatting contents, and a ruler that shows margins, indents, and tab stops.


To
Do this
hide the edit bar
Choose View > Toolbars > Hide Edit Bar.
show the edit bar
Choose View > Toolbars > Show Edit Bar.
hide the ruler
Choose View > Toolbars > Hide Ruler.
show the ruler
Choose View > Toolbars > Show Ruler.

The edit bar consists of a top bar with toolbar buttons and a bottom bar with dropdown controls. You can work with the buttons on the top edit bar just as you can with the buttons on other toolbars.



Working with icons
Moving icons
You can move an icon in the following ways:


drag it
Once you start to drag an icon, its horizontal and vertical position (number of pixels from the top and left side of the window pane) are displayed in the status bar.
move it one pixel at a time
Select the icon, then press Control-Shift (Windows) or Option (Mac) while using the arrow keys. As is the case for dragging, the icon's horizontal and vertical position is shown in the status bar.
specify its horizontal and vertical position
Open the icon's object properties, then update the "Horizontal" and "Vertical" position fields.

Locking icon positions
To lock icons in position so that they can't be moved, select "Lock positions" in the pane's view properties.
To lock an individual icon's position, select its object property "Icon position locked".
If you can't move an icon
If you can't move an icon, check whether:
•       your administrator has given you permission to move objects
•       the icon is protected (only prevents you from moving the icon to a different container)
•       the view property "Lock positions" is selected for the pane
•       the view property "Arrange automatically" is selected for the pane
•       the object property "Icon position locked" is selected for the icon.
Aligning icons to the grid
You can tidy up icons by aligning them to an invisible grid. There are several ways to do this:


To
Do this
align icons to the grid automatically
Choose the direction in which you want icons to flow at the view property "Arrange automatically".
Left to Right flows icons horizontally, from row to row. Top to Bottom flows icons vertically, from column to column.
As you add or delete icons, the icons flow automatically. They are sorted based on the sort order you see in list view.
81203_42935_18.png        Tip
This is a way to force icons to stay in a particular order, such as alphabetical.
7202010_20004_0.png        Note
If you have "Arrange automatically" selected, you can't drag icons.
align icons to the grid on a one-time basis
Choose View > Line Up Icons to Grid.
snap icons to the grid as you drag them
Select the view property "Place on grid".

81203_42935_18.png        Tip
To keep FirstClass from moving a particular icon when other icons are being moved automatically, or to ensure that you don't move the icon by mistake, select the icon's object property "Icon position locked". This lets you put a subset of your icons in a specific location that remains unchanged.
Showing the grid
To see the grid that FirstClass is using, select the view properties "Show vertical gridlines" and "Show horizontal gridlines".
Creating your own custom grid
By default, FirstClass uses its own grid when snapping icons to the grid. You can create a custom grid, and FirstClass will use that grid whenever it aligns icons to the grid.
To create a custom grid, select the view property "Use custom grid". This reveals fields that let you define your custom grid.
You can clear "Use custom grid" if you want FirstClass to use the default grid.
Resizing icons
You can resize icons if you want them to be a nonstandard size. To do this:
1       Click the window pane.
2       Choose View > View by Scaled Icon.
3       Open the pane's view properties.
4       Slide the "Size" control on the Icons tab until the icons are the desired size.
Icon titles
Icon titles are displayed below or beside icons, depending on the icon view. You can change the look of these titles in the following ways.
Wrapping icon titles
If you want long icon titles to wrap to the next line, so that you can space icons closer, you can turn on icon title wrapping.
To do this, specify the maximum number of pixels allowed on one line of the icon title at the view property "Width to wrap titles".
Showing the background behind icon titles
If you apply a background picture to a pane, you will notice that icon titles have a white background. As you can see, this is useful for readability when backgrounds are dark or busy:
5292006_13744_0.png
If you don't want this white background, select the view property "Transparent text". Your icons will then look something like this:
5292006_13949_2.png


Hiding icon titles
If you don't want to see the text associated with an icon, select the view property "Hide titles".
572004_44255_0.pngCaution
Don't select both this and "Open with single click", or you won't have a way to just select objects without opening them.



Working with lists
How your permissions affect your changes
If you make list view changes in containers where you don't have permission to save changes, your changes are reflected in your view of all the other windows for which you don't have permission to save changes. Other users won't see your customized view.
7202010_20004_0.png        Note
You can make list view changes separately for upper and lower panes. In containers with no split bar, you are looking at the upper pane, so you will see any changes you made to an upper pane in another conference.
Sorting lists
You can specify which column you want to sort on by clicking the appropriate column heading.
Another way to specify which column to sort on is to choose the column at the view property "Sort on".
81203_42935_18.png        Tip
If you choose None, you can then drag items into the order you want. This method applies to folders, not to conferences.
There are a few sorting rules to note:


If you sort on
FirstClass does this
Name
Sorts items by the name of the sender (for incoming messages) or receiver (for outgoing messages).
Flag
Sorts items in this order:
•       unsent messages
•       urgent incoming messages, by date
•       normal incoming messages, by date
•       urgent outgoing messages, by date
•       normal outgoing messages, by date.
Attachment
Lists messages that include attachments first.

7202010_20004_0.png        Note
The sort order you choose in list view will be used in other views where FirstClass arranges the display automatically.
Reversing sort order
To reverse the sort order of the column on which you are sorting, click the column heading.
You can also reverse sort order by selecting the view property "Reverse sort".
Showing the newest item first
To list items from newest to oldest, select "Show newest items first" in your preferences.
Grouping lists
You can group all items by a column, such as Name or Subject. This puts the items with the same name or subject together. For example, this is a Mailbox grouped by subject:
5262004_61959_0.png


A grouping column is displayed to the left of the Subject column in this example. The grouping column shows tree view buttons (Windows) or disclosure triangles (Mac) beside grouped items.
To group items for a particular column, Control-click (Windows) or Option-click (Mac) the appropriate column heading.
Another way to specify which column to group on is to choose the column at the view property "Group on".
There are two grouping rules to note:


If you
FirstClass does this
use both sorting and grouping
Keeps groups together and sorts the list as a whole by the first item in each group.
Items are also sorted within each group.
group the Subject column
Groups messages by message threads, rather than alphabetically by subject.

Collapsing and expanding groups


To
Do this
collapse a group so that you only see the first item in the group
Click the button/triangle beside the group.
expand a collapsed group
Click the same button/triangle.
collapse or expand all groups
Click the grouping column heading.
or
Use the view property "Collapse all groups".

572004_44255_0.pngCaution
If you collapse a group of items, then move or delete the displayed top item in the group, all items in the group are moved or deleted.
Ungrouping lists
To remove grouping, Control-click or Option-click the grouping column heading.
Changing text color
You can color code the text of items in list view (for example, to highlight items that you want to deal with later).
To make the text of a selected item another color, choose Format > Color, then the color you want.
Hiding column headings
By default, list view shows a heading at the top of each column. If you don't want column headings, clear the view property "Show column titles".
Resizing columns
To change the width of a column, position the cursor over the edge of the column heading until the cursor looks like this:
6122006_123735_0.png
then drag the column heading edge to make the column wider or narrower.
Changing column order
To change the order in which columns are displayed, drag column headings to the desired location.
Showing gridlines
To show horizontal gridlines that separate rows, select the view property "Show horizontal gridlines".
To show vertical gridlines that separate columns, select "Show vertical gridlines".
Showing row numbers
To show row numbers to the left of rows, select the view property "Show row numbers".
Making text in columns wrap
To make text that doesn't fit on one row wrap to subsequent lines instead of being cut off, select the view property "Variable height rows".
Adding and removing columns
There are two ways you can specify what columns you want to see.
You can add or remove a column by opening the context menu from the column headings, then choosing the column. If you add a column, it is added to the right of the existing columns.
To specify which columns you want to see and the order in which you want to see them:
1       Open the context menu from the list (not from the column headings or a selected object in the list).
2       Choose Select Fields.
3       Update the Select Fields form.
Saving lists
To save a list as a plain text file (.txt) to your computer, choose File > Save As.



What you can do with FirstClass objects
Moving and copying
You can move objects by:
•       dragging them
•       choosing Move to Folder from the context menu, to open the Move to Folder form.
When you move a message into a conference or your Mailbox, the message's expiry date changes to the default expiry date for objects in that location. You can reset the expiry date by changing the information about the message.
You can copy objects (except containers) by:
•       pressing Control (Windows) or Option (Mac) while dragging them
•       choosing Copy to Folder from the context menu, to open the Copy to Folder form.
If you can't move an object
If you can't move an object, and you know that your administrator has given you permission to move it, the object may be protected.
7202010_20004_0.png        Note
If your administrator has not given you permission to move an object, FirstClass will try to create a link to the object instead.
Changing position within windows
If the main pane is split into two subpanes, a FirstClass object such as a message or document normally appears in the lower pane. A container appears in the upper pane. You can change the location of an object by updating its properties. To move an object between panes, you can also simply drag it.
Objects can be placed in the following locations:
•       in the upper pane
•       in the lower pane
•       on the toolbar as a button
The button's tooltip displays the object's subject.
•       in the default location for that type of object.
This means, for example, that you can place an object that you want to be immediately accessible, like a "Rules for posting" document, in the upper pane.
To change the location of a selected object:
1       Open its properties.
2       Choose the location you want at "View".
You can move an object that was placed on the toolbar as a button by choosing Properties from the context menu, then changing the object's location.
Deleting objects
To delete an object, select it, then choose File > Delete or press Delete. You can also drag the object to the Trash Can on your Desktop.
Deleting a container also deletes all objects contained inside that container.
81203_42935_18.png        Tip
If you need to delete a message that you sent to several conferences, go to your Mailbox and unsend the message, then delete it. If you don't unsend the message first, you will have to delete it from every location to which you sent it. And you may find that you don't have permission to delete it from all conferences.
If you can't delete an object
If you can't delete an object, and you know that your administrator has given you permission to delete it, the object may be protected.
About the Trash Can
Deleted objects and objects that have expired are marked for deletion. But these objects aren't immediately removed from the server. Your Trash Can contains both objects that you have recently deleted and those that have recently expired in the containers you created.
You can't open objects in the Trash Can, but you can undelete them.
FirstClass physically removes objects from your Trash Can after a waiting period that is set by your administrator.
Undeleting objects
You can undelete an object from either the Trash Can or the object's original location.
The Trash Can displays an In Folder column that tells you where the objects were located when you deleted them or they expired. From the Trash Can, you can undelete an object in the following ways:


To
Do this
restore the object to a different location than its original location
Drag it out of the Trash Can.
or
Select the object, then click Move to Folder and select the container.
restore the object to its original location
Select the object, then click Undelete.

From the object's original location:
1       Choose View > Show Deleted Items.
All objects in that container that have been marked for deletion are displayed with trash can icons beside them. You can't open these objects.
2       Select the object.
3       Choose File > Undelete.
To clear the remaining deleted objects from the view, choose View > Hide Deleted Items.
Printing objects
To print an open or selected object (or multiple selected objects) immediately, using your print layout defaults, click the Print toolbar button.
If you choose File > Print, your operating system's standard print form opens. This allows you to specify things such as the pages you want to print. Your print layout defaults are still used.
7202010_20004_0.png        Exceptions
Printing works slightly differently for calendars and viewer windows.
When you select closed objects, then choose File > Print and tell FirstClass to print your selections, printing takes place immediately.
Specifying print layout defaults
You can specify what information you want to print for messages, documents, and calendars. In addition, you can specify how you want this information, and information for contacts and mail lists, laid out on the printed page.
To specify print layout defaults for any of these objects:
1       Choose File > Print Layout.
2       Specify the print layout defaults on the appropriate tab of the Print Layout form.
To specify a default without closing the Print Layout form, click Apply.
To reset all print layout defaults to the FirstClass defaults, click Default.
572004_44255_0.pngCaution
When you click Default, the defaults for all objects will be reset, not just the defaults showing on the visible tab.
To specify print options such as paper size, source, and orientation, click Setup.
Printing a range of pages
To determine what pages to print when you want to print a range of pages, choose View > Content > Page Width View. The page numbers are displayed on the status bar.
Changing expiry dates
Each FirstClass object has a default expiry period. After this period is up, FirstClass marks the object for deletion. You can change this expiry period.
7202010_20004_0.png        Note
Some objects, such as documents and objects in folders, never expire by default.
To change the expiry period, open the object's properties, then update the expiry information on the Info form.
81203_42935_18.png        Tip
If you change the expiry period on the Info form before you send a message to a conference, the message will obey your specified expiry period rather than the conference's default expiry period.
Hiding objects
To hide a selected object:
1       Open its properties.
2       Choose Hidden at "View".
Showing hidden objects
To list hidden objects, Shift-click the tree view button (Windows) or disclosure triangle (Mac) beside the closed container in the tree view.
Unhiding objects
To unhide a hidden object:
1       Show it.
2       Select it.
3       Open its properties.
4       Choose Default or another location at "View".
Working with multiple objects
You can select multiple objects using your operating system's normal selection commands.
In addition, you can select objects based on a common value, such as the same author or same date. This is a useful way to highlight likely objects when you are scanning a list for a particular object. To do this, choose Select Similar Items from the context menu.
In list view, open this menu from an object with the value you want to select, in the column that contains this value.
In icon views, open this menu from the part of an object that shows the value you want to select (such as a flag).
For example, to select all messages with the subject "Budget", find a message with this subject, then open the context menu from "Budget" and choose Select Similar Items.
7202010_20004_0.png        Note
Selecting a subject actually selects a message thread. All messages in the thread are selected, even if the subject wording was changed.
To open multiple selected objects, choose File > Open > Open Selected.
Combining the contents of multiple objects
To view the combined contents of multiple selected objects such as messages or documents in a single window, choose Message > Summarize Selected. The objects are displayed one after the other in a temporary document that is no longer accessible after you close it.
Before you close this document, you can search it for specific text, print it, or copy the contents and paste them into a permanent object.
Changing object information
Depending on the object, there are various ways to change information such as the object name.
Changing information for closed objects
You can change some information, such as name, icon, and expiry date, without opening an object. To do this:
1       Select the object.
2       Choose File > Properties (Windows) or Get Info (Mac).
3       Change information on the Info form as required.
7202010_20004_0.png        Shortcuts
To change the name, choose Rename from the context menu.
To change any displayed information, click that information twice (slower than a double-click), type the new information, then press Enter/Return.
Changing information for open objects
For objects with an editable envelope, like unsent messages, you can change information such as name and subject directly in the envelope.
To undo all changes made to an open object, choose Edit > Revert to Saved.
Changing information for objects on toolbars
To change information for certain objects that you have placed on the toolbar, such as a saved search or a document:
1       Choose Properties (Windows) or Get Info (Mac) from the context menu.
2       Change information on the Info form as required.
Changing information for messages in multiple locations
If you send a message to two conferences, the message is stored in your Mailbox, with links to the message in the two conferences. Each instance of the message, whether the original message or a link, has its own set of information.
Changing the information in one of these locations doesn't change the same information in any other location. You may change the subject of the message in your Mailbox, but the original subject will remain in the conferences. Also, you may not have permission to change information in certain conferences, even though you sent the message.
If you need to change information in all locations, go to your Mailbox and unsend the message, change the information, then send the message again.
Protecting objects
To protect an object so that it can't be moved or deleted, select the object's "Protected" property.
To protect an object so that it can't be changed, select "Read only".
To unprotect an object, clear the "Protected" or "Read only" field.
Making objects open automatically
You can make an object open automatically whenever it is unread (or contains unread items) and the container in which it is located is opened. This is useful, for example, for providing a document that describes the parent container. The first time someone opens this container, the document opens immediately.
The following objects can open automatically:
•       an unread object, such as a message
•       a container that contains unread objects
•       an unread link to another object (the target object).
The link opens the target object.
To make an object open automatically, select the object's "Auto open" property.
Opening objects with a single click
In the base FirstClass window, you open an object by double-clicking it.
To make objects in a particular pane open with a single click in the base window, select the view property "Open icons with single click".
7202010_20004_0.png        Note
Only the icon portion of an object is affected by this change. To select an object in this pane instead of opening it, click its title. To move an object in this pane, drag its title.



Searching FirstClass
You can search for objects that contain specific text. If you use the Find form to do this, you have more control over the search.
FirstClass will include in its search uploaded and attached files with certain common file types, such as .txt, .doc or .docx, .html, and .ppt.
Quick list view search
To search for text that is visible in list view, simply type the text. FirstClass will jump to, and highlight, the first instance of this text. To see the next instance, choose Edit > Find Next.
81203_42935_18.png        Tip
You can continue using Find Next in a different container.
Quick filter search
2102006_35208_0.png Doesn't apply to objects in icon views or the tree view in the navigation pane.
To display only objects that contain specific text that is visible, type that text at the quick filter field:
5152007_12140_0.png
All open panes will be filtered.
If you don't see this field on your toolbar, you can add it just as you would any toolbar button.
To display all objects again without closing the container, and clear the filter field, click the field's Clear button:
5152007_12323_1.png
Searching using the Find form
To search for objects that contain specific text, or have attachments or histories that contain this text:
1       Open the container from which you want to start your search.
2       Choose Edit > Find.
3       Fill in the Find form.
Keep in mind that the more narrowly you focus the search, the more relevant the search results are likely to be.
81203_42935_18.png        Tip
If you know of a location where the text you want to search for exists (it must be in the body of, for example, a message or document), you can prefill the "Find" field by opening the object containing that text, selecting the text, then choosing Edit > Search for Selected Text.
The search results window opens. You can do the same sorts of things with the objects listed in this window that you normally do (for example, you can reply to a message).
81203_42935_18.png        Tip
You can filter the search results window using the Filter field on the toolbar just as you can filter any other window.
Saving searches
2102006_35208_0.png To use this feature, you must have permission to create objects in the container.
To save your search options for future use, click Save Search on the Find form. The saved search is displayed in the container you are searching.
To run this search again, simply double-click the saved search.
81203_42935_18.png        Tip
For added convenience, you can put the saved search on the toolbar.
To remove the search from the toolbar, choose Remove Button from the context menu.
To review the options of a saved search:
1       Open the search's Info form.
2       Clear "Read only".
You can now open the search's form by double-clicking the search. To restore the search's functionality as a search that starts as soon as you double-click it, select "Read only" again on the Info form.
81203_42935_18.png        Tip
To keep the saved search itself from appearing in the search results, include this phrase at "Find":
- "name of saved search"
Providing access to saved searches outside the container
If you want to be able to search this container without having to open it (for example, directly from your Desktop), you can do one of the following:
•       put the saved search on your Desktop toolbar or the toolbar of another container
•       create a bookmark for the saved search.


FirstClass folders
About folders
You can create folders to store and organize your messages and documents. These folders work like the ones you are used to in your operating system.
By default, objects in folders never expire. You can change the expiry period on an object-by-object basis.
You can't address messages directly to folders. The only way to get messages into folders is to move them there.
You can nest folders within containers.
Creating folders
To create a folder:
1       Open your Mailbox, or a container where you have permission to create subfolders.
2       Choose File > New > New Folder.
You are asked to select a folder template. The choice of templates varies depending on the type of container in which you are creating the folder. The template Copy View Properties copies the layout of the container in which you are creating this folder.
7202010_20004_0.png        Exception
If you are creating a folder in your Mailbox, you aren't asked to select a template. A standard folder is created automatically.
3       Select the template you want your folder to use.
The folder is created with the default name selected.
4       Type the name you want to give your folder and press Enter/Return.
After your folder has been created, you can:
•       open it to customize the view
•       update folder properties on the Info form.



Profiles: Sharing personal information
About profiles
You can provide other FirstClass users with personal and contact information to aid in collaboration. This information is called your profile.
Updating your profile
To add personal and contact information to your profile:
1       Choose File > Open > Profile.
2       Update the Profile form.
For ideas about what to write, look at other users' profiles.
Your changes are saved automatically when you close this form.
You will also find your profile, named FCXResume, in the Profile folder on your Desktop. Don't rename FCXResume. Long-time users of FirstClass may find that the Profile folder is called My Shared Documents.
7202010_20004_0.png        FirstClass Web Services
If your organization also uses FirstClass for web browsers, you can update your profile using a web browser.
In the Profile folder, FCXResume has a subject that is your most recent status post. This folder will also contain read-only versions of your blog entries.
Viewing others' profiles
To view another user's profile:
1       Select their name in a location such as:
•       the Directory
•       a Who's Online list
•       a message envelope
•       the "Participants" list in an Instant Message form.
2       Choose File > Open > Profile or click the Profile button.



Listing other users
The FirstClass Directory
The FirstClass Directory is the place on the server that stores information about users and objects (such as conferences) to which you can address mail. You can open the Directory to view who and what is in it. It also lets you address mail just by typing the name of a user or object.
The Directory contains addresses for:


all users who are registered on this server
For example, if your organization has one server, all users in your organization who are registered on your server are listed. The groups to which they belong are also shown, if this information was entered by your administrator.
your contacts and mail lists
These are created by you. You will only see contacts and mail lists that you added, not other users' contacts and mail lists.
If you open the Directory when you aren't addressing a message, you will see all your contacts. If you supplied both business and personal email addresses, you will see a separate entry for each address.
If the Directory opens while you are addressing a message, you won't see any contacts for which you didn't supply an email address.
conferences, gateways, and calendars known to this server

7202010_20004_0.png        Notes
Some Directory entries may not be visible to you because your administrator can customize your view of the Directory. In addition, any entries defined as unlisted do not appear in the Directory. Names in bold are currently logged in. Names in italics will not accept instant messaging invitations.
Opening the Directory
To open the Directory, choose Collaborate > Directory.
Narrowing the Directory list
You can reduce the number of entries shown in the Directory list by:
•       requesting only a subset of entries at Show
•       requesting only certain categories of entries
•       requesting only names that match a search pattern.
The Directory window contains checkboxes for four categories:


contacts
Your personal contacts.
conferences
Includes calendars.
local
The users who are registered on your server.
remote
Users who are registered on other servers that are gatewayed to your server.

To
Do this
remove all entries for a category from the list
Clear the appropriate checkbox.
list only names that match a search pattern
Type the search pattern at "Search".
For example, to list only those entries with a first or last name of Alan, type something like al. To find the entry for Alan Grady, type the entire name or something like al gr.
list only entries that belong to your organization or group, or a particular group
Choose My Organization, My Group, or the group at "Show".

You can select a block of listed entries by clicking the first one, then Shift-clicking the last one, or select noncontiguous entries by clicking the first one, then Ctrl-clicking (Windows) or Cmd-clicking (Mac) the next one. You can also combine these selection methods.
What you can do from the Directory
You can open the context menu from an entry in the Directory to do the following:
•       view their profile - choose Profile
•       view their Directory information - choose Open User Info Form.
You will only see this command if you have permission to view User Information Forms. As a shortcut, double-click their name.
•       view their calendar - choose Open User Calendar
•       view their website - choose Open User Web Site
•       create a preaddressed message to them - choose Create Mail To
•       chat with them - choose Chat
•       call them - choose Call User
•       view their shared documents - choose Open User Shared Documents.
Checking who is online
All names displayed in bold in FirstClass are currently connected to your server.
7202010_20004_0.png        Note
Names in italics won't accept instant message invitations.
You can also see a list of users who are online by choosing Collaborate > Who's Online.
To jump directly to the first name in the Who's Online list that begins with a particular letter, type that letter. You can also type a user's first name to jump directly to the first occurrence of that name.
You can do the same things from the Who's Online list, such as sending a message to a user, as you can do from the Directory.
Hiding your presence
If you don't want everyone to know when you are online, you can limit who is able to see this information. To do this, choose the group of users for whom you want to show your presence at "Show presence to" in your preferences.
When you are online, users in the groups not selected at "Show presence to" won't see your name in bold, and you won't appear in their Who's Online list.
7202010_20004_0.png        Exceptions
Your administrator can always tell when you are online.
If a show presence preference has been set for your user group, that will override any choice you make.
Seeing who has a container open
Icons on a container's summary bar indicate whether other users have the container open. To see a list of who has the container open, click the icons:
6102004_51113_0.png
From the list, you can do the same things as you can from the Directory.



Keyboard shortcuts


Shortcut
Windows
Mac
Approve
Ctrl `
Cmd `
Attach
Ctrl T
Cmd T
Black
Option Cmd K
Blue
Option Cmd B
Bold
Ctrl B
Cmd B
Brown
Option Cmd W
Check Spelling
Ctrl Shift L
Shift Cmd L
Close
Ctrl W
Cmd W
Collapse and deselect (thread)
Shift-left arrow
Shift-left arrow
Collapse (thread)
left arrow or spacebar
left arrow or spacebar
Collapse (tree view)
left arrow
left arrow
Connect
Ctrl K
Cmd K
Copy
Ctrl C
Cmd C
Cut
Ctrl X
Cmd X
Delete
Ctrl D
Cmd D
Delete the next word
Ctrl Delete
Option Forward Del
Delete the previous word
Ctrl Backspace
Option Delete
Deselect last (icon view)
Shift-left arrow
Shift-left arrow
Directory
Ctrl L
Cmd L
Disconnect
Ctrl K
Cmd K
Exit
Alt Shift F4
Expand and select (thread)
Shift-right arrow
Shift-right arrow
Expand (thread)
right arrow or spacebar
right arrow or spacebar
Expand (tree view)
right arrow
right arrow
Filter view cycling
Insert
Find
Ctrl F
Cmd F
Find Next
F3 or Ctrl G
Cmd G
Find Previous
Shift F3
Shift Cmd G
Format Paragraphs
Ctrl Shift M
Shift Cmd M
Format selection
Ctrl M
Cmd M
Forward
Ctrl Shift =
Shift Cmd =
Get Info
Shift Cmd I
Gray
Option Cmd E
Green
Option Cmd G
Help
F1
Help Contents
Shift F1
Hide Bcc
Ctrl Shift B
Shift Cmd B
Hide client
Cmd H
History
Ctrl H
Shift Cmd H
Insert File
Ctrl Shift T
Shift Cmd T
Insert Page Break
Shift Enter
Shift Return
Insert Signature
Ctrl Shift S
Shift Cmd S
Italic
Ctrl I
Cmd I
Larger
Ctrl ]
Cmd ]
Link
Shift drag
Shift drag
Magenta
Option Cmd M
Mark as Read/Unread
Ctrl -
Cmd -
Move between panes
Ctrl up or down arrow
Cmd up or down arrow
New Message
Ctrl N
Cmd N
Next in Thread
F2
Cmd /
Open Bookmarks
Ctrl 3
Cmd 3
Open Calendar
Ctrl 6
Cmd 6
Open Contacts
Ctrl 2
Cmd 2
Open context menu
Shift F10
Open Desktop
Ctrl 0
Cmd 0
Open from navigation bar in a new window
Shift-click button
Shift-click button
Open Mail
Ctrl 1
Cmd 1
Open Memos
Ctrl 8
Cmd 8
Open My Shared Documents
Ctrl 9
Cmd 9
Open Profile
Ctrl 5
Cmd 5
Open Selected
Ctrl O
Cmd O
Open Voice Greetings
Ctrl 7
Cmd 7
Open Web Publishing
Ctrl 4
Cmd 4
Orange
Option Cmd O
Paste
Ctrl V
Cmd V
Paste Special
Ctrl Shift V
Option Cmd V
Path display
Ctrl-click title bar
Cmd-click title bar
Permissions
Ctrl ;
Cmd ;
Plain
Ctrl Shift P
Shift Cmd P
Previous in Thread
Shift F2
Cmd Option /
Print
Ctrl P
Cmd P
Properties
Alt Enter
Quick filter search
Ctrl Shift F
Shift Cmd F
Quit
Cmd Q
Quoted
Ctrl Shift '
Shift Cmd '
Red
Option Cmd R
Redo
Ctrl Y
Cmd Y
Replace
Ctrl Shift F
Shift Cmd F
Reply
Ctrl R
Cmd R
Reply with Quote
Ctrl '
Cmd '
Save
Ctrl S
Cmd S
Scroll one screen at a time (one page at a time in presentation view)
Page Up/Page Down
Page Up/Page Down
Select All
Ctrl A
Cmd A
Select all items with a common value
Ctrl Shift-click
Shift Cmd-click
Select next (icon view)
Shift-right arrow
Shift-right arrow
Send
Ctrl E
Cmd E
Send and Close
Ctrl Shift E
Shift Cmd E
Show Bcc
Ctrl Shift B
Shift Cmd B
Show Presentation
F5
Option Cmd P
Smaller
Ctrl [
Cmd [
Smart Zoom
Ctrl =
Snap to grid
Cmd drag
Stop activities
Ctrl Break
Cmd .
Underline (editable content)
Ctrl U
Cmd U
Undo
Ctrl Z
Cmd Z
Unread (most recent)
Ctrl Shift U
Shift Cmd U
Unread (oldest) (list or read-only content)
Ctrl U
Cmd U
Upload
Ctrl T
Cmd T
Window cycling
Shift Cmd ~
Yellow
Option Cmd Y
Zoom In (viewer window)
Shift up arrow
Shift up arrow
Zoom Out (viewer window)
Shift down arrow
Shift down arrow
Zoom Window
Cmd =