Small company logo:
   History
 
 
 LC7
Home • Help • Client Help • LC7
 
Editing content
You can add, edit, and format content for FirstClass objects such as documents, messages, and calendar events and tasks.
This content is located in the body (the bottom pane) of the object. It can consist of elements such as text, embedded pictures or other files, and links.
To move to the body of an object in order to work with it, click it.



Searching for text
To search for specific text in your content:
1       Open the object you want to search.
2       Choose Edit > Find.
3       Update the Find form.
4       Click Find Next to search forward, or Find Previous to search backward, from the cursor position.
FirstClass scrolls to the first occurrence it finds of your text and highlights it.
5       Continue clicking Find Next or Find Previous until "None found" is displayed in the Find form.
If you come across some text and want to see if there are other occurrences of that text in this content, select the text, then choose Edit > Find. The text is displayed at "Find".



Changing magnification
To make content always look bigger or smaller when you read objects, type the percentage by which you want to enlarge or reduce it at "Zoom" in your preferences.
A value less than 100% shrinks content; greater than 100% enlarges content.
This preference only affects the size as you view it. The original size is used when content is printed.
To temporarily change the magnification for a particular object, choose or enter the magnification using the zoom control on the status bar. The next time you open this object, it will display at your default magnification.



Changing display mode
By default, FirstClass shows content that you created, and unformatted content (such as plain text in Internet messages), in the display mode you chose at "View" in your preferences.


To
Do this
use the standard editing view, where content fits the window size
Choose View > Content View > Normal View.
see how content would look when printed
Content is positioned as it would be on printed pages and page numbers are displayed on the status bar. Background pictures are repeated on every page.
Choose View > Content View > Page Width View.
see how content would look when shown as slides in a presentation
Content is positioned as it would be on slides. Background pictures are repeated on every page.
Choose View > Content View > Presentation View.

If you can edit the object, your choice of display mode is saved with the object.



Adding backgrounds for content
Applying background colors
To apply a background color for your content:
1       Choose Format > Format Background.
2       Select "Use color" and choose the color you want.
Using picture files as backgrounds
To use a picture file as a background for your content:
1       Choose Format > Format Background.
7202010_20004_0.png        Shortcut
If you don't need to specify the placement of the background picture, you can choose Edit > Insert > Insert Background Image, then select the picture file. The picture is tiled.
2       Update the fields on the Format Background form that apply to images.
Pasting pictures into backgrounds
If you have a picture copied to your clipboard, you can use it as a background for your content. To do this:
1       Place the cursor in the content.
2       Choose Edit > Paste Special.
3       Choose the file format you want FirstClass to assign to this picture.
Pictures are given a file format, even when they are pasted from the clipboard, so that you or others can subsequently save the picture files to your computers.
4       Select "Paste as background image".
The picture is tiled. If you don't want a tiled background, choose Format > Format Background and choose the placement you want at "Image position".
Working with background pictures
You can open a background picture in a separate viewer window that does not display the content on top of it. To do this:
1       Choose Format > Format Background.
2       Click Open.
For information on what you can do in the viewer window, see Opening pictures in the viewer window.
Saving background picture files
If an object's content has a background picture, you can save the picture file to your computer. To do this:
1       Choose Format > Format Background.
2       Click Save As.
3       Select the folder where you want to save the file.
The file is saved in its original format.



Changing margins
To change the margins for all the content:
1       Choose Format > Format Margins.
2       Update the Format Margins form.
7202010_20004_0.png        Shortcut
Drag the bars at the ends of the ruler to the desired locations.



Copying content from other sources
You can copy content from another message, document, or an external file created in another application. You can also copy text from web pages. There are two ways to do this:
•       copy the content to the clipboard and paste it into the body of your new object as you normally do in your operating system
•       select the content, then Control-drag (Windows) or Option-drag (Mac) it to the body of your new object.
If you just drag content from an unsent message, a document which you are allowed to edit, or an external file, you will move it instead of copying it.
If you want to copy all content from an external file that is in a format FirstClass recognizes, you can drag the file, unopened, to the body of your new object. This copies the content rather than moving it, so the external file remains unchanged.
You can also drag a file in a format not recognized by FirstClass into your content. In this case, FirstClass will display a placeholder.
To control the format in which FirstClass pastes content:
1       Copy the content to the clipboard.
2       Click where you want to paste the content.
3       Choose Edit > Paste Special.
4       Choose the format you want.
You can also paste copied content as plain text (no formatting). Any embedded files are represented by their file names. To paste as plain text, choose Edit > Paste Plain Text.



Inserting page breaks
To insert a page break, choose Edit > Insert > Insert Page Break.



Editing with FirstClass
FirstClass works in a similar manner to most word processing software. For example, you can change the margins for all the content, and format paragraphs and selected text.
In FirstClass, you can select text in the standard ways used by your operating system. These are some of the ways you can select text:
•       drag the cursor over a block of text
•       double-click a word to select it
•       click a paragraph to select it
•       triple-click a paragraph to select it and all of the content within it
•       choose Edit > Select All to select all content.
You can also use standard editing functions such as copy, cut, and paste on your content.
To move content (such as text or a picture) from one place to another within the same object, select it, then drag it to the desired location. If you press Control (Windows) or Option (Mac) as you drag, you will copy the content instead of moving it.
Undoing editing changes
Immediately after you have made a change in the body, you can undo it by choosing Edit > Undo Operation.
Redoing editing
To redo editing that you have just undone, choose Edit > Redo Operation.
Undoing all changes
Remember that if you are working on an object that you created and saved previously, you can undo all changes that you have made while this object was open by choosing Edit > Revert to Saved. This affects content as well as information in the envelope.



Spell checking text
FirstClass checks spelling based on the spell checking options in your preferences. Hyphenated words are checked as separate words.
You can also set your preferences so that FirstClass checks the spelling of every message when you send it.
If FirstClass encounters a word it doesn't know, it opens the Spell Checker form. This form contains choices for handling the word.


To spell check
Do this
all text in both the envelope and body
Choose Edit > Check Spelling with the object open.
part of the text in the body
Select that part before choosing Edit > Check Spelling.
part of the text in the envelope
Select that part, then choose Edit > Spell Check Selection.

7202010_20004_0.png        Note
If FirstClass checks spelling when you send a message, all text is checked, even if you have some text selected.
To spell check content that is in a foreign language, choose the language at "Language" under "Options" on the Spell Checker form. Languages are named with their ISO codes, so, for example, fr means French. Keep in mind that if you change the language, then click Save Options, that language becomes your default language for spell checking.



Replacing text
To replace occurrences of specific text in your content with new text:
1       Open the object.
2       Choose Edit > Replace.
7202010_20004_0.png        Note
If you are searching for text, you can also click Replace in the Find form to open the Replace form.
3       Update the Replace form.
4       Click Replace All to replace all occurrences of the old text automatically.
You can also click Find Next or Find Previous to find the first occurrence of the old text. Click Replace to replace this text or Find Next/Find Previous to skip this text.
When there are no more occurrences of the old text, "None found" is displayed in the Replace form.



Formatting text
2102006_15942_1.png Mac
To change font, size, and style all at once, choose Format > Show Fonts.
Changing fonts
To change the font of selected text, use one of these methods:
•       choose Format > Font, then the font you want
•       choose the font from the edit bar
•       choose Format > Format Text, then choose the font at "Font".
Changing text size
To change the size of selected text, use one of these methods:
•       choose Format > Size, then the size you want
The value Smaller makes the size one point smaller. The value Larger makes it one point larger.
•       choose or type the size from the edit bar
•       choose Format > Format Text, then enter the size at "Size".
Changing text color
To change the color of selected text, use one of these methods:
•       choose Format > Color, then the color you want
To see more colors or create custom colors, choose Other Color.
•       choose the color from the edit bar
•       choose Format > Format Text, then choose the color at "Color".
Changing other text styles
You can apply styles such as bold, italics, underlined, and superscript to text. These styles can be applied in combination.
To apply styles to selected text, use one of the following methods:
•       choose Format > Style, then the styles you want
•       click the appropriate button on the edit bar
Plain removes any special styles.
•       choose Format > Format Text, then select the styles you want.
"Placement" allows you to apply superscript or subscript formatting.



Creating a default text style
You can specify the formatting that you want to use as a default text style. To do this:
1       Select some text.
2       Choose Format > Format Text.
3       Update the Format Text form.
4       Click Save as Default.
To apply these defaults to other text, click Use Default on the Format Text form.
7202010_20004_0.png        Note
You can also change default text formatting (font, size, and color) at "Normal text" in your preferences.



Formatting paragraphs
Changing paragraph alignment
You can align a paragraph with the left margin, the right margin, or the center of the body.
To align a selected paragraph, use one of these methods:
•       choose Format > Align, then the alignment you want
•       choose the alignment you want from the edit bar
•       choose Format > Format Paragraphs, then choose your alignment option at "Alignment".
Changing paragraph spacing
You can change both the spacing between lines within a paragraph and the amount of space above it.
To change a selected paragraph's spacing:
1       Choose Format > Format Paragraphs.
2       Enter your spacing requirements at "Space above" and "Line space".
As a guideline to how many pixels to specify for space above a paragraph, this paragraph has 6 pixels above it.
Indenting paragraphs
You can change the indentation of a paragraph from the left and right margins. In addition, you can set a separate indentation value for the first line of the paragraph.
To indent or outdent a selected paragraph, use one of these methods:
•       choose Format > Increase Indent to indent to the next tab stop, or Format > Decrease Indent to outdent to the previous tab stop
This affects left indentation only.
7202010_20004_0.png        Shortcut
Triple-click the paragraph, then press Tab to indent or Shift-Tab to outdent.
•       drag both top and bottom triangles at the end of the ruler
Depending on the end of the ruler you work with, this affects left or right indentation of the whole paragraph. To change the first line indentation, drag just the top left triangle.
•       choose Format > Format Paragraphs, then specify the indentation you want at "Left side", "First line", and "Right side".
To indent or outdent from the left one tab stop at a time, click the arrow buttons.



Working with tabs
You can either use the default tab stops that are indicated on the ruler or specify your own tab stops. To move to the next tab stop, press Tab.
All tabs are left-aligned. Tab stop positions are calculated from the left margin.
Adding tab stops
To add a tab stop for a selected paragraph:
1       Choose Format > Format Paragraphs.
2       Enter the location for the tab stop at "New tab".
3       Click Add to List.
The new tab stop location appears at "Tab list". Any default tab stops to the left of this tab stop are deleted.
7202010_20004_0.png        Shortcut
Click the desired location on the ruler. To change the location of this tab stop, drag it along the ruler.
Deleting tab stops
To delete a tab stop for a selected paragraph:
1       Choose Format > Format Paragraphs.
2       Select the tab stop at "Tab list".
3       Click Clear Selected.
Any default tab stops to the left of the deleted tab stop are restored.
7202010_20004_0.png        Shortcut
Drag the tab stop down off the ruler.
Changing default tab stops
To change the spacing between default tab stops for a selected paragraph:
1       Choose Format > Format Paragraphs.
2       Enter the tab stop spacing, in pixels, at "Default".
7202010_20004_0.png        Shortcut
Drag one of the default tab stops along the ruler. All default tab stops move with the one you are dragging.



Working with bullets
You can format paragraphs as a series of bullet points in a list. Each paragraph starts with a bullet, which is displayed automatically when you start a new paragraph right after a bullet paragraph. When you are finished your list, simply turn off bullets.
You can use the default bullet appearance and indentation or customize your own.
To make a selected paragraph bulleted using the default bullet, choose Format > Bulleted List. To turn off bullets, choose this menu command again.
To customize bullets:
1       Select the paragraph.
2       Choose Format > Format Paragraphs.
You can change the paragraph indentation on this form.
3       Select "Use bullet", if this paragraph isn't already bulleted.
4       Specify the number of pixels you want between the bullet and the rest of the paragraph at "Spacing".
5       Click Format if you want to change the bullet appearance.
6       Update the Format Bullets form.
If you want this bullet to be the new default, click Save as Default on this form.
To change an existing bullet, select the bullet paragraph, then choose Format > Format Bullets.



Creating a default paragraph style
You can specify the formatting that you want to use as a default paragraph style. To do this:
1       Select a paragraph.
2       Choose Format > Format Paragraphs.
3       Update the Format Paragraphs form.
4       Click Save as Default.
To apply these defaults to a paragraph, click Use Default on the Format Paragraphs form.



Inserting horizontal lines
You can insert a horizontal line to visually break up content or to force content below the horizontal line to align with the left margin.
To insert a horizontal line, choose Edit > Insert > Insert Horizontal Line. A line is drawn below the current cursor position, and the cursor and any subsequent content drop below this line.
After you have inserted a horizontal line, you can change its appearance.
Formatting horizontal lines
You can change the appearance of a horizontal line by specifying:
•       the line thickness
•       the space above the line
•       the width of the line
•       the color of the line
•       whether the line is visible.
To change the appearance of a horizontal line:
1       Select the line.
2       Choose Format > Format Horizontal Line.
3       Update the Format Horizontal Line form.



Saving formatting as a temporary style
You can select any content (for example, text or an embedded picture) and save that content's formatting as a temporary style that is available for reuse until you quit the client. All formatting applicable to the selection is saved, including paragraph formatting.
Saving a temporary style
1       Select the content that has the formatting you want to save.
If you are only interested in the paragraph formatting, you still have to select something, rather than just clicking within the paragraph. Remember that you will be saving the text/picture formatting as well.
2       Choose Format > Sample Current Style.
You can change the saved style during your current client session by repeating these steps.
Applying the saved style
1       Select the content to which you want to apply the saved style.
To apply the saved paragraph formatting, you must select the entire paragraph. Remember that you will also be applying any saved text/picture formatting.
2       Choose Format > Use Sampled Style.



Working with tables
Tables let you put content in rows and columns of cells. If you have used tables in other applications, you'll be familiar with how FirstClass tables work.
A table cell can contain not only text, but all normal content elements, such as embedded pictures, multiple paragraphs, tabs, and even another embedded table.
To move to the next cell, press Tab. To move to the previous cell, press Shift-Tab.
7202010_20004_0.png        Note
To insert a tab into cell content, press Control-Tab (Windows) or Option-Tab (Mac).
Creating tables
To create a table:
1       Click where you want to insert the table.
2       Choose Edit > Table > Insert Table.
3       Update the New Table form.
Converting text to tables
You can select text that is tab, comma, or paragraph delimited and convert it to a table. To do this:
1       Select the text.
2       Choose Edit > Table > Convert to Table.
How delimiters affect table layout


Delimiter
Defines
Additional information
comma
columns
If your selected text has only comma delimiters, the resulting table will be one row with as many columns as there are commas.
tab
columns
If your selected text has only tab delimiters, the resulting table will be one row with as many columns as there are tabs.
7202010_20004_0.png        Note
If both tabs and commas are present, commas are just considered part of the text. The tabs are used as the delimiters.
paragraph
rows
If your selected text has only paragraph delimiters, the resulting table will be one column with as many rows as there are paragraphs.

So if you want a multirow, multicolumn table, your selected text must contain tabs or commas, to generate columns, and paragraphs, to generate rows.
Selecting parts of tables


To select
Do this
a row
Position the cursor to the left of the row. Click when the cursor looks like this:
10242003_33917_0.png
a column
Position the cursor above the column. Click when the cursor looks like this:
10242003_34004_1.png
a cell
Click it.

You can select content in table cells just as you do content elsewhere.
Extending selections
To select additional rows or columns:
•       Shift-click them
or
•       press Shift plus the appropriate arrow key.
You can also click the top left cell of the area you want to select, then drag the cursor and release it at the bottom right cell.
Selecting whole tables
To select an entire table, choose Edit > Table > Select Table.
Formatting tables
You can format a table to change:
•       the table's width, alignment, and positioning within the content
•       the space around the table
•       the alignment of content in all cells
•       the space around content in all cells
•       the appearance of exterior, horizontal, and vertical borders.
To change the formatting of a whole table:
1       Click anywhere in the table.
2       Choose Format > Format Table.
3       Update the Format Table form.
Formatting selected cells
You can format selected cells to change:
•       the alignment of their content (you can override this alignment on a paragraph-by-paragraph basis)
•       the space around their content
•       column width (this affects all cells in the column, whether selected or not)
•       border appearance
•       background color.
7202010_20004_0.png        Note
If you apply formatting to selected cells, then apply conflicting formatting to the table as a whole, the table formatting will override the cell formatting.
To change the formatting of selected cells:
1       Choose Format > Format Cells.
2       Update the Format Cells form.
7202010_20004_0.png        Shortcut
To change the width of any column, position the cursor over the right border of the column. Drag the column border when the cursor turns into a double-ended arrow.
81203_42935_18.png        Tip
If you want one column to stay the same size, but allow the other columns to resize with the window, make that column a fixed width and the others a percent.
Adding rows


To insert a row
Do this
above a selected row
Choose Edit > Table > Insert Rows.
below a selected row
Choose Edit > Table > Insert Rows After.

81203_42935_18.png        Tips
To insert more than one row, select the number of rows that corresponds to the number of rows you want to add.
Adding columns


To insert a column
Do this
to the left of a selected column
Choose Edit > Table > Insert Columns.
to the right of a selected column
Choose Edit > Table > Insert Columns After.

81203_42935_18.png        Tip
To insert more than one column, select the number of columns that corresponds to the number of columns you want to add.
Moving rows and columns
To move a row or column:
1       Select the row or column.
2       Choose Edit > Cut.
3       Click the row below where you want the row inserted, or the column to the right of where you want the column inserted.
4       Choose Edit > Paste.
Deleting rows and columns


To delete
Do this
a selected row
Choose Edit > Table > Delete Rows.
a selected column
Choose Edit > Table > Delete Columns.

81203_42935_18.png        Tip
To delete the contents of cells without deleting the cells themselves, select the rows or columns (or the contents of the entire table, but not the table itself), then press Delete.
Merging cells
You can merge two or more selected cells in a row or a column. The borders between merged cells are removed, and the cells are combined so that there is just one content area that spans all merged cells.


To
Do this
create one column out of all selected columns
Choose Edit > Table > Merge Columns.
create one row out of all selected rows
Choose Edit > Table > Merge Rows.

Splitting merged cells


To
Do this
revert to the original number of columns
Choose Edit > Table > Split Columns.
revert to the original number of rows
Choose Edit > Table > Split Rows.

Working with multipage tables
If you have a long table that spans several pages, you can:
•       add column headings that will appear at the top of each page
•       insert page breaks to start particular rows at the tops of pages.
7202010_20004_0.png        Note
You won't see these in normal display mode. You will see them in page width or presentation mode and when you print.
Adding repeating column headings
To make the first row of a table act as column headings which repeat at the top of each page:
1       Click anywhere in the table.
2       Choose Format > Format Table.
3       Select "First row is header".
Inserting page breaks in tables
To specify a row that is to start on the top of the next page:
1       Select the row or a cell within the row.
2       Choose Format > Format Cells.
3       Select "Row starts new page".
7202010_20004_0.png        Note
If you paste text containing page breaks into a table, FirstClass ignores those page breaks. But you can insert a page break into text that is already in a cell, and FirstClass will select "Row starts new page" for the row containing that cell.
Copying and pasting tables
If you copy a table from FirstClass or an external application that supports rich text format (.rtf), it will automatically paste into FirstClass content as a table.
7202010_20004_0.png        Note
You can copy a FirstClass table and paste it into a .rtf file in another application.
How your selection affects what is copied
When you copy from a table, your selection determines what gets copied.


If you selected
This happens
a single cell or content from a single cell
the cell or content is copied without the table
multiple cells or the whole table
those cells and their contents are copied as a table

How your selection affects what is pasted
When you paste, your selection at the time you paste determines what happens.


If you
This happens
just clicked where you wanted to paste
The copied material is inserted there.
If the copied material is a table, it is pasted as a new table.
You can also use this method to insert rows/columns into an existing table.
selected an entire table (or tables)
The copied material replaces your selection.
selected multiple cells, and your copied material is a table
The contents of the selected cells are replaced with the contents of the copied cells.
You can use this method to replace, for example, the contents of a row in one table with the contents of a row from another table.
7202010_20004_0.png        Note
FirstClass will only replace the contents of the same number of cells as you copied. If you copied fewer cells than you select for pasting, the contents of the extra selected cells are deleted. If you copied more cells than you select for pasting, the extra copied cells are ignored.

If your copied material isn't a table, it is pasted into the first selected cell, and the contents of the other selected cells are deleted.
Pasting delimited text as a table
You can also paste text that is tab, comma, or paragraph delimited as a FirstClass table. To do this:
1       Click where you want to paste the table.
2       Choose Edit > Paste Special.
3       Update the Paste Special form.


Working with embedded files
An object can contain picture files that are embedded directly in the content. If FirstClass supports the file type of an embedded file, the file contents are displayed; otherwise, a placeholder is displayed.
7202010_20004_0.png        Note
You can also embed other types of files, such as text files and sound files. As is the case for pictures, FirstClass will indicate these files with a placeholder if it can't display their contents.
To see a description of an embedded picture (if one was supplied), display the picture or placeholder's tooltip.
About thumbnails
Embedded pictures are shown as thumbnails (resized versions) if:
•       they are very small or resized to 25% or less of their original size
•       they are large, and you have "Thumbnail large images" set in your preferences
•       the authors specified that those particular pictures be shown as thumbnails when they were embedded.
Hiding embedded pictures
When FirstClass is first installed, embedded pictures are shown by default. If you want to speed up the time it takes to open objects containing pictures, you can hide these pictures by default. When you hide pictures, they are indicated by placeholders.


To
Do this
hide embedded pictures
Thumbnailed pictures will still be displayed.
Clear "Always show embedded images" in your preferences.
show all hidden embedded pictures in an object
Choose View > Show Images with the object open.
show a specific embedded picture, or any other embedded file that FirstClass is not able to display
Open the context menu from the placeholder, then choose Open.
If FirstClass does not support the format of the file, it tries to open the file using the application associated with it on your computer. For example, a .cdr file is opened in CorelDRAW®, if you have this application.

7202010_20004_0.png        Note
If you set your preferences to hide embedded pictures, then show pictures in a particular object, this is just a temporary view. The next time you open this object, the pictures are hidden again.
Opening pictures in the viewer window
FirstClass lets you open an embedded picture in a separate viewer window. To do this, double-click the picture.
7202010_20004_0.png        Note
If you double-click a placeholder, and the embedded file can be viewed by another application on your computer, the file is automatically opened in that application.
In the viewer window, you can control how the file is displayed, and print and save the file. If there is room, the picture is displayed at its original size.


To
Do this
rotate the display
Choose View > Image > Rotate Left or Rotate Right.
resize the display
If you don't resize the display, any embedded pictures that were resized or thumbnailed are shown at their original size.
Choose View > Image, then the appropriate menu command.
You can also click Use Zoom Tool, then click the display to enlarge it. To make this display smaller again, Control-click (Windows) or Option-click (Mac) while the Use Zoom Tool control is still active.
7202010_20004_0.png        Shortcut
Resizing the viewer window makes the display grow or shrink to fit, if Image > Fit to Window is selected.
pan a display that is larger than the viewer window
Click Use Hand Grab Tool, then drag the display to see the parts that are hidden.
select an area of the display for copying to the clipboard
Click Use Select Tool, then click and drag over the area, starting at the top left corner of the area you want to select. Release the cursor when you are at the bottom right corner of the area.
A selection marquee is displayed around the area.
select the whole display
Choose Edit > Select All.
print the file
Choose File > Print or click the Print toolbar button.
If you chose File > Print, the Print Layout form opens, allowing you to specify how you want to print the file.
7202010_20004_0.png        Note
Any changes that you make on the Print Layout form are not saved as defaults when you open this form using File > Print.

Saving embedded files
To save an embedded file to your computer:
1       Click the picture or placeholder to select it.
2       Choose File > Save Attachment.
3       Select the folder where you want to save the file.
The file is saved in the format in which it was embedded.
Embedding pictures
To embed a picture into your content, use one of the following methods:
•       drag the picture or a picture file to the body
•       copy the picture to the clipboard, then choose Edit > Paste or Paste Special
•       click the location in the body where you want the picture to appear, then choose Edit > Insert > Insert File.
How pictures are embedded
The file format of an embedded picture depends on how you embedded the picture.


If the picture was embedded by
The picture file format is
choosing Insert File
the same format as the original
You can use this method to preserve a file format not available when pasting, such as GIF.
choosing Paste, or dragging the picture to the content
the best format as determined by FirstClass (either .png or .jpg), as a thumbnail
For example, photographs paste as .jpg.
choosing Paste Special
the format that you chose when you pasted the picture.
In the case of .jpg files, the file resolution and size depend on the "JPEG quality" value you chose on the Paste Special form.

81203_42935_18.png        Tip
If your content has a background, and you want your embedded picture to be transparent, embed the picture as .png, and don't make it a thumbnail.
Changing picture properties
You can change the following properties of an embedded picture:
•       the picture size
7202010_20004_0.png        Shortcut
Drag the borders of a selected picture to resize it.
You can also thumbnail the picture.
•       the picture alignment (right, left, or aligned within the text so that the picture flows along the line with the text)
•       the width of the blank space (padding) around the picture
If the picture is in a paragraph by itself, you can also adjust the spacing above it by changing the paragraph spacing.
•       text that describes the picture.
To change picture properties:
1       Select the picture by clicking it.
2       Choose Format > Format Image.
3       Update the Format Image form.
7202010_20004_0.png        Note
You can also change the properties of a placeholder for an unsupported file type. Choose Format > Format Embedded File to open the Format Embedded File form (which is similar to the Format Image form).
Embedding pictures as thumbnails
If you have an overly large picture to embed, you can embed a thumbnail of it to make it display faster.
Thumbnailing doesn't change the size at which the picture embeds. You control the size of the embedded thumbnail just as you do the size of any other embedded picture. Thumbnailing also doesn't affect the size of the picture when opened in the viewer window.
To thumbnail an embedded picture:
1       Select "View image as thumbnail" on the Format Image form.
You can also specify the thumbnail quality. The higher the quality, the bigger the file size will be, and the longer the picture will take to display.
7202010_20004_0.png        Note
The file size bears no relation to the size at which you view the embedded picture.
2       Specify the size at which you want to view the thumbnail at "View size".
Thumbnailing pictures automatically
If you want to thumbnail all embedded pictures over a certain size, you can use your preferences instead of the Format Image form.
Select "Thumbnail large images" and specify the maximum width and height an embedded picture can be before FirstClass will automatically thumbnail it and resize it to the size you specify in your preferences.
Playing embedded sound files
To play an embedded sound file in editable content, choose Play from the context menu. To stop playback, choose Stop from the context menu.
To play the sound file in uneditable content (for example, a sent message), click
2102004_23344_1.png
To stop playback, click
2102004_23249_0.png
or the symbol used on your system for Stop.
To open the sound file in a separate voice player window, double-click it. You can adjust the volume from this window.
Embedding sound files
You can embed sound files in content, and users can play them directly from the embedded files.
Sound files can be in the formats: WAV, AIFF, GSM-610, and MP3. WAV and AIFF files can contain many audio formats, such as PCM, ADPCM, IMA-ADPCM, MULaw, A-LAW, and so on.
To embed a sound file, drag the file into your content just as you would a picture file:
4152004_52353_0.png
Formatting placeholders
You can format the placeholder for an embedded sound file just as you can an embedded picture. To open the Format Sound Clip form, choose Format > Format Sound Clip.