Small company logo:
   History
 
 
 LC13
Home • Help • Client Help • LC13
 
Using FirstClass documents, memos, and presentations



About documents
Documents don't expire by default, and can be updated after they are created. This makes them useful for posting information on a permanent basis (for example, information about the purpose of a conference).
FirstClass includes a standard document form, plus special forms that you can use to create new documents. The default icon associated with a document reflects the form used to create the document.
As for messages, you can add a background picture and formatted content to a document, check the history to see whether it has been read, make it stationery, or save it to your computer.



The Documents folder
The Documents folder on your Desktop provides an environment that is optimized for documents. You can create and store all your documents here, create them here and save them elsewhere, or create them directly in other containers.
The New Folder and Move to Folder buttons on this folder's toolbar let you create subfolders for organizing your documents, and move documents into these folders.



Creating documents
Creating standard documents
To create a document using the standard document form:
1       Open the container where you want to store the document.
2       Choose File > New > New Document.
3       Select the template you want your document to use.
4       Add and format the document content.
5       Click Save and Close when you are done.
You will be asked to supply a document name.
7202010_20004_0.png        Notes
Before you close your document, you can give it a name and subject, plus additional information to help refine searches. To do this, click the split bar to open the envelope, then update the fields you want. You can click the split bar again to close the envelope.
If you want to save your document in a different container in FirstClass, choose File > Save As with the document open. This allows you to specify a location as well as a name. To save your document to your computer, export it.
Creating documents using special forms
To create a document using a special document form:
1       Open the container where you want to store the document.
2       Choose File > New > New Document Special, then the form you want to use to create this document.
3       Update the form.
4       Click Save and Close.
5       Identify your document, if this hasn't been done in the open document.
Open the document's properties, then update "Name" and "Subject".
Updating documents
To update a document, open it, make your changes, then save it.
If you aren't allowed to make changes, the document may be protected.



FirstClass memos
Memos are documents that FirstClass places in a Memos folder on your Desktop. This folder is created the first time you create a memo. The contents of the Memos folder sync to Palm™ Computing connected organizers.
Creating memos
To create a memo:
1       Choose File > New > New Memo.
2       Add and format the memo content.
3       Click Save and Close when you are done.
You will be asked to supply a name for your memo. The memo is automatically saved in your Memos folder.
7202010_20004_0.png        Note
Before you close your memo, you can give it a name and subject, plus additional information to help refine searches. To do this, click the split bar to open the envelope, then update the fields you want. You can click the split bar again to close the envelope.
Exporting memos
You can export memos for use in another application exactly like you export messages and documents.



FirstClass presentations
You can use FirstClass to create a slide presentation. This is essentially a specialized view of a document. All slides in the presentation are part of one document, divided by page breaks.
572004_44255_0.pngCaution
When you are creating your presentation, be sure to do it at the lowest screen resolution that you expect it to be viewed in. If you don't do this, you may find that your content does not fit properly in the presentation slides.
But note that there is a tradeoff. Presentations print based on the resolution at which you created them. At low resolutions, this can negatively impact the look of printed text.
Creating presentations
To create a presentation:
1       Open the container where you want to store the presentation.
2       Choose File > New > New Presentation.
3       Select the template you want your presentation to use.
The presentation opens in presentation display mode.
4       Add and format the presentation content.
The template defines the formatting for any placeholder text. You can use the text formatting specified at "Presentation text" in your preferences by selecting the text, choosing Format > Format Text, then clicking Use Default. Deleting the placeholder text also restores your default presentation text formatting.
You can add a background picture, or replace the existing background, just as you can for any other content. The background picture is displayed on every slide.
Insert a page break whenever you want to start a new slide. To move between slides, press Page Down or Page Up.
7202010_20004_0.png        Notes
When you show a presentation, embedded links don't work. A recording embedded on a slide plays as soon as you display that slide, so it's best to have the recording as the first, or only, object on that slide.
You can choose File > Save whenever you want to be sure your work is saved.
5       Click Save and Close when you are done.
You will be asked to supply a presentation name.
7202010_20004_0.png        Notes
Before you close your presentation, you can give it a name and subject, plus additional information to help refine searches. To do this, click the split bar to open the envelope, then update the fields you want. You can click the split bar again to close the envelope.
To save your presentation in a different container in FirstClass, choose File > Save As. This allows you to specify a location as well as a name.
You can also create a document using any document form and show it as a presentation. You can edit it in presentation display mode by choosing View > Content > Presentation View. This will not change your default text formatting to the presentation defaults.
Showing presentations
When you show a presentation, content is displayed one slide at a time, maximized to the full size of your screen. You can't edit content at this time.
To show a presentation:
1       Open the presentation.
2       Choose View > Show Presentation.


To
Press
move to the next slide
Page Down (or click the slide)
return to the previous slide
Page Up (or Shift-click the slide)
return to the first slide
Home
go to the last slide
End
end the presentation
Esc
The presentation reverts to the display mode in which it started.

You can also navigate and end the presentation using the context menu.
An embedded recording plays automatically when its slide is displayed.
Distributing presentations
You can give users access to your presentation by placing it in a container that they can access, or by mailing it to them as an attachment.
You can also create a message and format it as a presentation. Recipients can view this presentation just as they can any other presentation.
Providing user guidance
If you chose New Presentation to create your presentation, the presentation has a special icon. If you closed the presentation in presentation view, that is the view in which it will next open. Those are the only clues to users that this is a presentation.
You may want to include the word "presentation" in the name or subject of your presentation, to imply that users should show this as a presentation.
You can also tell users in your message that they should show this as a presentation, and recommend the screen resolution at which your presentation looks best.
81203_42935_18.png        Tip
You can force the presentation to open immediately in show mode by saving it in presentation mode, then protecting it. Select "Read only".



The My Shared Documents folder
7202010_20004_0.png        Note
You'll see My Shared Documents if your organization used FirstClass prior to version 12.0. You'll also see your profile, FCXResume, in this folder. If your organization started using FirstClass with 12.0 or later, you'll see Profile. The main purpose of Profile is to store your profile information, but you can also store documents in here as described below if you wish.
The My Shared Documents folder on your Desktop is a place to put objects that you want others to view using the FirstClass client. You can also use your Documents folder to store objects, but other users can't view these objects. The Documents folder is simply a private place for your own material, such as work in progress.
To open My Shared Documents, choose File > Open > My Shared Documents. If My Shared Documents isn't yet on your Desktop, this command will add it.
Viewing others' shared documents
You can see the contents of another user's My Shared Documents folder by selecting that user in the Directory, then clicking Shared Documents.
Creating content for My Shared Documents
To create content for My Shared Documents, you can:
•       drag FirstClass folders, documents, and messages into this folder
•       store links to containers
Press Shift while you drag the containers to this folder. Other users must have access to these containers (they must be able to follow the same paths to the containers), and permission to use the containers.
•       upload files directly to this folder
•       create documents directly in this folder.